Question - "Block User" function not working?

9andaWiggle

Addicted Member
When I try to "Block User", a box pops us with two choices: "Block User" which appears to be a button, and "Cancel" which is more of an underlined link. Only the cancel link does anything. Is this a bug, or am I just failing the internet horribly?
 
Last edited by a moderator:

Greg T.

The Jizz Slinger
9andawiggle 2 said:
Good idea! I got some frustrations to take out on them!!​


Be gentle. Well, unless you get that little black one. She's a bitch!
 
Last edited by a moderator:

Guest
9andawiggle 2 said:
Good idea! I got some frustrations to take out on them!!​
We prefer chickens around here...
 
Last edited:

Greg T.

The Jizz Slinger
REVerse ° said:
9andawiggle 2 said:
Good idea! I got some frustrations to take out on them!!​
We prefer chickens around here...​

That's why they're called cocks.
 
Last edited by a moderator:

Spider

Member
No "cocks" for me, thanks.
Greg T said:

REVerse ° said:
9andawiggle 2 said:
Good idea! I got some frustrations to take out on them!!​
We prefer chickens around here...​

That's why they're called cocks.​
 
Last edited by a moderator:

Robadat

Active Member
Welcome 9~,
Here's something to make the place feel like home....
This should keep you occupied till the block user function works...
 
Last edited by a moderator:

machovato

New Member
Hmm... yeah, the Block Member feature isn't working for me either. I've never had to use it before, ha!

Ok, let me submit a bug to the software people. Hang tight for now.
 
Last edited by a moderator:
Top